Get in touch
Back
Maintenance

Server Maintenance Notice

Completed 20 May at 12:00pm CEST.

API | Lunary Games Database YSQL | Lunary Games Database YCQL | Lunary Games
Completed

Maintenance completed

Posted 20 May at 12:00pm CEST.
Started

During this maintenance window, some temporary instabilities may occur.
We recommend avoiding the use of our services during this time.
Thank you for your understanding !

Posted 20 May at 11:00am CEST.